Post Reply
Connecting to Pont Noir
by crendell • Fri 13 Nov 2009 09:02

We are back in england at the moment and when we try to get onto the forum our computer just seems to hang. We found that by emptying temporary internet files cures the problem, but sometimes we still get problems if we are on the site more than a few minutes.
Does anyone have any suggestions?? :( :(

crendell
51
Aug 2009
Re: Connecting to Pont Noir
by smilespwp • Fri 13 Nov 2009 09:14

Hard wire or wifi connection ?

If the latter, have you tried a different location in your abode. Or, tried a hard wire connection into your router.

Best regards

Brian
User avatar
smilespwp
315
Apr 2007
Re: Connecting to Pont Noir
by crendell • Sat 14 Nov 2009 10:23

Sorry, obviously did not make myself clear. The computer works fine. It is just that we cannot connect to Pont Noir unless we clear our temp internet files first. All other websites work fine. :(

crendell
51
Aug 2009
Re: Connecting to Pont Noir
by Dave • Sat 14 Nov 2009 10:32

Which browser do you use? (Type and version please from help -> about, usually).

Which pages do you have this issue on - the forum only or also when you look at other pages.

I'm moving this to Help Desk, since you say it is a Pont Noir issue only.

User avatar
Dave
Administrator
1473
Aug 2004
Re: Connecting to Pont Noir
by crendell • Sun 15 Nov 2009 15:19

Dave, thanks for your help. We are on internet explorer 8. Our problem is with all of Pont Noir. If we haven't emptied our temp email files and we click on the link to PN al we get is the 'waiting for' message at the bottom of the screen. We have left the machine for 10 mins but nothing happens.
If we clear temp internet files PN loads up immediatly.
I have set internet options to dump all temp files everytime we log off the internet,which makes things easier. However, if we move from one area of PN to another several times again the PC locks up and we have to dump the temp files.
We wondered if anyone else is getting this problem?
Regards
Dave and carla
Hope this helps.

crendell
51
Aug 2009
Re: Connecting to Pont Noir
by crendell • Sun 15 Nov 2009 15:21

Sorry, forgot to add that we use the internet a lot and we don't get this problem with any other sites.
Regards

crendell
51
Aug 2009
Re: Connecting to Pont Noir
by RobertArthur • Sun 15 Nov 2009 15:48

Crendell,

Running Windows XP with service pack 3, IE version 8.0.6001.18702 en FireFox version 3.5.5 no problems with this site. Didn't try Google Chrome, removed it after frozen screen and other problems with early versions of 3.x.

Robert

User avatar
RobertArthur
310
Mar 2009
Re: Connecting to Pont Noir
by Dave • Sun 15 Nov 2009 22:50

I use IE8 for testing (I use Firefox out of preference) and haven't had this issue. I will look into it some more, but without an error message there is little to go on.

I assume that you tried to refresh the page with F5 when it says "waiting" for a long time?

User avatar
Dave
Administrator
1473
Aug 2004
Re: Connecting to Pont Noir
by crendell • Mon 16 Nov 2009 18:53

Yes we have tried refreshing the page with no effect. Don't worry about it. Now we have a solution - dumping the temporary files regularly - we are okay. We just wondered if anyone else had experienced this problem.
Regards 8)

crendell
51
Aug 2009
Display topics from previous: Sort by
Your Permissions
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
Who is online

Users browsing this forum: No registered users and 1 guest

cron